IMG_3883.jpg

ASUS T100 - Ladegerät ist nicht gleich Ladegerät

Für größeres Bild bitte klicken!Heutzutage sind in den meisten elektronischen Kleingeräte Akkus verbaut, die mittels Ladegerät von Zeit zu Zeit wieder aufgeladen werden müssen. Leider hatte jeder Hersteller bis dato für jedes Gerät oft sein eigenes Ladegerät mit speziellen Steckern und Spannungen. Pech nun, wenn der Akku unterwegs leer ist und man dann gerade kein passendes Ladegerät zur Verfügung hat. So ist es mich schon ein paar Mal auf unseren Wohnmobil-Touren passiert, dass der Akku leer war und das passende Ladegerät zu Hause im Schrank lag.

Glücklicherweise hat die EU – wenn auch mehr aus Gründen der Ressourcenschonung - eine Richtlinie erstellt, nach der Handys zukünftig mit einem universellen Ladegerät betrieben werden können. Die Hersteller einigten sich daraufhin auf den Micro-USB Standard. Alle Geräte bekommen eine Micro-USB Buchse und werden über den USB Anschluss mit 5V geladen.

Soweit die Theorie. In der Praxis habe ich in unseren Fahrzeugen USB Ladestecker mit bis zu 2,1A bei 5V für die Versorgung der Handys. USB Kabel einstecken, Handy an Micro-USB Buchse anschließen und das gute Teil wird geladen. Klappe bisher auch ganz gut.

Mein neues ASUS T100 Transformer Book (ein Tablet- PC mit ansteckbarer Tastatur) verfügt ebenfalls über einen Micro-USB Ladeanschluss und benötigt 5V 2,0A. Was liegt da also näher, als auch dieses Teil im Wohnmobil an besagtem Ladestecker anzuschließen und aufzuladen. Nach dem Anstecken zeigt das Tablet auch schön an, dass es im Netzbetrieb läuft. Allerdings steigt die Anzeige des Akkuinhalts nicht an. „Tja“, dachte ich, „dann bringt der 12V-Ladestecker doch nicht die notwendigen 2,0A.“

„Okay, dann kaufe ich mir eben ein zusätzliches Ladekabel für 230V.“ Die Suche führte mich bei ebay zu einem Lade Kabel für Asus Transformer Book T100Ta Gerät Netzteil Micro Usb 2.0 A 2,0 des Händler mobilepartner-berlin. Im Zusatztext stand dann auch noch „Mit diesem Ladegerät laden Sie Ihr Asus Transformer Book T100TA blitzschnell auf.“ Also 9,30 € überwiesen und zwei Tage später lag das Ladegerät auf meinem Schreibtisch. Umso enttäuschter war ich. Als das Tablet nach dem Aufladen mit dem neuen Ladegerät nicht voll wurde. Also Teil reklamiert und wieder zwei Tage später bekam ich Ersatz. Das alte Teil brauchte ich noch nicht einmal zurück zu schicken.

Für größeres Bild bitte klicken!Aber auch der zweite Versuch verlief nicht erfolgreich. Das Tablet zeigte zwar den Netzbetrieb an, der Akku wurde aber nicht voll. Ich machte ein paar Fotos und reklamierte das Ladegerät wieder bei mobilepartner-berlin. Von dort bekam ichmeinen Kaufpreis zurück überwiesen und man entschuldigte sich vielmals. Die zwei Ladegeräte brauchte ich nicht zurück zu senden. Toll, sehr kulant; aber dafür hatte ich immer noch kein Ladegerät für mein Tablet.

Also wieder gesucht und diesmal bei der Firma smart_parts_germany gelandet. Sie bieten ein 5V Lavolta Netzteil Ladegerät f. Asus Transformer Tablet Book T100 T100TA Tablet an. Mit 9,90 € zwar etwas teuerer, dafür stand im Text aber auch „Der Lavolta AC Adapter wurde entworfen, um Asus Transformer Book T100 und T100TA Tablet-Serien zu laden. Er ist eine leistungsfähige und preiswerte Lösung, um Ihr Tablet zu Hause, auf Arbeit oder unterwegs zu laden. Er lädt das Tablet schneller dank der Lavolta® RapidPower Technologie. Ein intelligenter Mikrochip sichert Ihr Tablet zudem gegenüber unerwartete Spannungsspitzen ab. Wie alle Lavolta-Produkte wurde das Ladegerät für hohe Anforderungen entworfen. Es hat eine stabile und haltbare Konstruktion und ein cleveres und kompaktes Design. Die eingebauten Sicherheitsfeatures beinhalten Überlade-, Überspannungs- und Kurzschluss-Schutz.“ Und weiter „Dieses Lavolta AC Netzteil wurde ausprobiert und getestet, um sicherzustellen, dass es mit Asus Transformer Book T100 und T100TA Tablet-Serien funktioniert.

Für größeres Bild bitte klicken!Dann sollte das ja diesmal klappen. Was klappte, war der schnelle Versand. Aber wieder wurden die Akkus nicht geladen. Also wieder Fotos gemacht und wieder reklamiert. … und wieder Geld zurück; das alte Teil braucht nicht zurück gesendet werden. …und immer noch kein Ladegerät für das Tablet!

Jetzt den direkten Weg gesucht. Im ASUS- Onlineshop ein ASUS Tablet 10W Adapter für 31,00 € (incl. Versand) bestellt. Nach weiteren zwei Tagen hatte ich nun ein Ladegerät des Herstellers in den Händen und siehe da, es lädt den Akku auch tatsächlich auf.

Aber warum taten es die anderen 3 Ladegeräte nicht? Die Kenndaten 5V, 2,0A und Micro-USB stimmten doch. Irgendwie muss das Tablet erkennen, dass die Ladegeräte nicht von ASUS sind. Eine mögliche Lösung fand ich bei Wikipedia als ich mir den Universal Serial Bus (USB) näher anschaute:

Einige Geräte stellen eine einfache Spannungsquelle dar, andere sind so gebaut, dass sie vom zu ladenden Gerät als Netzteil erkannt werden könnenp. ……. Wenn ein Gerät nicht an einem dafür gebauten Netzteil,sondern an einem USB-Host (z. B. PC/Notebook) geladen wird, werden Befehle bzgl. des Powermanagements während der Enumeration ausgetauscht. .... Ein bekannter Vertreter ist das iPhone: Es erkennt, dass es an einem Netzteil geladen wird, wenn bestimmte Spannungspegel an den Datenleitungen anliegen.

Fazit 1: Was nützt die beste Richtlinie, wenn die Hersteller ihre Ladegeräte so intelligent machen, dass sie Fremdprodukte erkennen und dann nicht mehr mitspielen?

Fazit 2: Nicht jeder Aussage in den Artikelbeschreibungen ist belastbar.

Fazit 3: Wie groß muss die Gewinnmarge bei solchen Ladeteilen sein, wenn die Online-Händler so kulant sein können?

Fazit 4: Was rechtfertigt den Preis des Original-Ladegerätes im Vergleich zu den anderen Produkten? Doch wohl nicht das bisschen Intelligenz?

Kommentar schreiben

Schreiben Sie mir Ihre Meinung zu diesem Beitrag!

Hinweis zum Datenschutz

Die Email-Adresse ist kein Pflichtfeld. Das Anzeigen des Feldes ist systembedingt. Wenn Sie keine Email-Adresse eingeben, funktioniert das Abonnieren eines Kommentares nicht!

Senden

Kommentare

0
Chili
3 jahre vor
Auch wenn es etwas älter ist:
Ich bin über Google hier gelandet, weil ich das gleiche Problem habe.
Das mit den 9V ist korrekt. Die Technik nennt sich "QuickCharge".
Mit 5V geht's auch, dauert aber wesentlich länger.
Quickcharge 3.0 geht übrigens noch weiter: da gibt's drei Stufen 12V, 9V und 5V.

Fazit: die Netzteile des Beitrags waren allesamt in Ordnung, die Händler unschuldig.
Die Netzteile waren eben nur nicht QuickCharge fähig.
Like Gefällt mir Zitieren
0
Tilo
7 jahre vor
zitiere Wilfried:
zitiere Pete:
Das Teil braucht 9 Volt

Wie kommst Du darauf? Das Typenschild sagt eindeutig 5V 2A !


Das steht so unter "Netzteil" in der Spezifikation! 9V, 2A: https://www.asus.com/de/2-in-1-PCs/ASUS_Transformer_Book_T100HA/specifications/

Ich bin über Google auf diese Seite gestoßen, allerdings muss ich hier etwas unbedingt richtig stellen:

zitiere Wilfried:

Irgendwie muss das Tablet erkennen, dass die Ladegeräte nicht von ASUS sind.


Wilfried, das ist kompletter Unsinn, bitte korrigiere das. 5V sind einfach zu wenig.

ASUS hat auf dem Typenschild einfach nicht erwähnt, dass für *vollständiges* Aufladen sehr wohl dieses 9V original Netzteil von Nöten ist. Der Netzbetrieb mit 5V ist jedoch möglich.

Gruß,
Tilo
Like Gefällt mir Zitieren
0
M. Uhlmann
7 jahre vor
Ich hatte auch die Probleme, daß das Tablet manchmal langsam oder garnicht geladen wurde. Habe duch Zufall bei ASUS FaQ den Tipp gefunden um den Schnelllademodus zu aktivieren: Ladekabel zweimal anstecken!
Like Gefällt mir Zitieren
1
Wilfried
8 jahre vor
zitiere Pete:
Das Teil braucht 9 Volt

Wie kommst Du darauf? Das Typenschild sagt eindeutig 5V 2A !
Like Gefällt mir Zitieren
0
Pete
8 jahre vor
Das Teil braucht 9 Volt
Like Gefällt mir Zitieren
0
Wilfried Leske
8 jahre vor
zitiere Albert:
Update auf Win10, und plötzlich lädt mein t100 sogar am 1Ampere-Netzteil meines noname-Smartphones, langsam zwar .....

leider kann ich die Information von Albert nicht bestätigen. Ich habe das T100 mittlerweile auch auf Win10 umgestellt. Dennoch wird es von dem Lavolta-Netzteil immer noch nicht geladen. Zwar wird der Status "Aufladung" angezeigt, aber der Akkustand ändert sich nicht. Schade!
Like Gefällt mir Zitieren
0
Albert
8 jahre vor
Mit dem Netzteil zum t100 habe ich mich auch ein Jahr lang geplagt und etliche Händler dabei verschlissen. Aber so ein Mysterium kann nicht ungelöst bleiben, schließlich ist es Technik, und die sollte berechenbar sein. Deshalb habe ich auch ab und zu nach Leidensgenossen gegoogelt - ohne Lösungsansatz. Und kaum finde ich die Darstellung von Wilfried und finde sie auch ganz überzeugend, habe ich sie auch schon praktisch falsifiziert: Update auf Win10, und plötzlich lädt mein t100 sogar am 1Ampere-Netzteil meines noname-Smartphones, langsam zwar und unter erheblicher Wärmeerzeugung am Netzteil, aber immerhin. Jetzt stehen noch zwei Versuche aus: Neuere Smartphones haben 2-Ampere-Netzteile, mal testen. Und in der Bahn an der 220V-Steckdose hat auch das Originalnetzteil nur Energie für den laufenden Betrieb geliefert und nicht geladen. Fazit: Problem scheint der hohe Stromverbrauch des t100 mit Win8 und die mangelnde Intelligenz der Händler. Nicht die Intelligenz des Netzteils ;-).
Like Gefällt mir Zitieren
0
Dalilah
8 jahre vor
Danke lieber Wilfried, das gleiche Problem habe ich auch. Dank dir spar ich mir das Gesuche nach einem funktionierenden Ersatz!

Liebe Grüße,

D.
Like Gefällt mir Zitieren

Weitere Beiträge

Aus dem Gästebuch

René Fankhauser
Hallo Wilfried
Ich dachte schon, dass ich einer der wenigen Wohnmobil Fahrer bin, der mit einem alten Fahrzeug unterwegs ist J
Wir haben einen Hymer Camp 55, den wir hegen und pflegen. Auch bei mir steht die Technische Kontrolle an und so habe ich in den letzten Monaten viel Zeit investiert.
Hauptbremszylinder ausgetauscht, sowie die Bremsscheiben vorne. Bremszylinder Hinterachse und Stossdämpfe....
COM_EASYBOOKRELOADED_RATING - 1 Star FullCOM_EASYBOOKRELOADED_RATING - 2 Star FullCOM_EASYBOOKRELOADED_RATING - 3 Star FullCOM_EASYBOOKRELOADED_RATING - 4 Star FullCOM_EASYBOOKRELOADED_RATING - 5 Star Full
Dienstag, 30. November -0001
Rene
Glückwunsch zum gelungenem Webauftritt. Klasse Design und coole Bilder.

Macht weiter so!

Gruß Rene
COM_EASYBOOKRELOADED_RATING - 1 Star FullCOM_EASYBOOKRELOADED_RATING - 2 Star FullCOM_EASYBOOKRELOADED_RATING - 3 Star FullCOM_EASYBOOKRELOADED_RATING - 4 Star FullCOM_EASYBOOKRELOADED_RATING - 5 Star Empty
Dienstag, 30. November -0001
Andree
Hallo Wilfried,

ich habe gerade erst diese schöne Hompage gefunden weil ich nach Hobby 600 gesucht habe. Der Hobby 600 war wohl der eigenwilligste Serien Camper der Anfangsjahre im Reisemobilbau. Leider sieht man ihn heutzutage nur noch selten, mal abgesehen von so mancher Waldeinfahrt mit roter Beleuchtung. Der 600er ist urgemütlich, alles drin was man braucht bei mal gut 6m Länge!

Beste Gr...
COM_EASYBOOKRELOADED_RATING - 1 Star FullCOM_EASYBOOKRELOADED_RATING - 2 Star FullCOM_EASYBOOKRELOADED_RATING - 3 Star FullCOM_EASYBOOKRELOADED_RATING - 4 Star FullCOM_EASYBOOKRELOADED_RATING - 5 Star Full
Mittwoch, 16. Mai 2012
Raimund Bordelius
Hallo,
sehr lehrreich und gut gemacht. Habe was gelernt.
Gruß
R.B.
COM_EASYBOOKRELOADED_RATING - 1 Star FullCOM_EASYBOOKRELOADED_RATING - 2 Star EmptyCOM_EASYBOOKRELOADED_RATING - 3 Star EmptyCOM_EASYBOOKRELOADED_RATING - 4 Star EmptyCOM_EASYBOOKRELOADED_RATING - 5 Star Empty
Dienstag, 30. November -0001
Paul auf FFB
Datum: 07.07.2005 12.10 Uhr
erst jetzt
Hallo Winfrid, schaue immer in der Mittagspause ins Forum und heute auch bei Dir rein. Toll gemacht, vielleicht trifft man sich mal in Bonn bei der Durchreise zur Mosel. Im Siebengebirge läßt es sich auch gut Biken. Gruß Paul auf FFB
COM_EASYBOOKRELOADED_RATING - 1 Star FullCOM_EASYBOOKRELOADED_RATING - 2 Star FullCOM_EASYBOOKRELOADED_RATING - 3 Star FullCOM_EASYBOOKRELOADED_RATING - 4 Star EmptyCOM_EASYBOOKRELOADED_RATING - 5 Star Empty
Dienstag, 30. November -0001

Glückskeks

Freunde müssen sich im Herzen ähneln, in allem anderen können sie grundverschieden sein.

Industriekultur

Motorsport

RE leuchtet

Reisebilder

© 2004-2024 wilfriedleske.de
powered by Lollo_C aus RE